• 公告栏使用li标签,同时你可以使用FontAwesome以及其他HTML语法
  • FontAwesome示例
  • 宁要社会主义的防火墙 不要资本主义的互联网

解决android 2.x版本pptp vpn不能连接的问题

菜鸟Linux笔记 shaobo 43次浏览 285字 0个评论

手里有个LG p350手机,刷机后系统为2.3.7,始终无法vpn,无论是pptp还是openvpn,当然这还得怪我这个有洁癖,什么都喜欢用原生态,手机也是,非得刷原生态ROM,vpn也只喜欢用系统自带的。

好吧,少话废话,直接上android 2.x版本pptp vpn连接的上,却无法访问网络的的解决方法。原因就出在服务端的配置ppp-options文件上,直接注销“require-mppe-128”这个选项,然后在手机里去掉“启用加密”的勾选。OK,再看看,已经连接上,而且也能访问网络了。

如果是android 4.x,最后是把这项打开,手机上也选上“启用加密”。呵呵……


喜欢 (0)

您必须 登录 才能发表评论!